Plugin AWS Parameter Store Build Wrapper 1.1.0 not available


(Jaya Chandra) #1

We are trying to install plugin ‘AWS Parameter Store Build Wrapper.1.1.0’ in my Jenkins job. but this plugin is not available under the PluginManager of my Jenkins.
available plugins required for above plugin are

  1. CloudBees Amazon Web Services Credentials1.23
  2. Amazon Web Services SDK1.11.329
    the above required plugins are available but slight lower versions.